Best4Mage Defer Javascript for Magento 2

Compatibility
CE 2.2.x, CE 2.3.x, CE 2.4.x
Extension
-
+
Free
More Information
SKUB4M-DFEREJS-M2
CompatibilityCE 2.2.x, CE 2.3.x, CE 2.4.x
Market Place ApprovedNo
BrandBest4Mage
Write Your Own Review
Only registered users can write reviews. Please Sign in or create an account
Contact us